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10.1 INTRODUCTION

You must have seen some presentation or the other in your life. The idea is same here.
For instance while in a physics class students might be shown a presentation on stars
and planets, here in PowerPoint we can have presentations on our own data.

Presentations are supposed to be graphic in nature so that they have immediate effect
on the audience. Presentation can be made more attractive by inserting movies and
sounds, animations etc.

Good Presentations are crucial to convince an audience.

Objectives

After studying this unit, you will be able to:

l insert objects in presentation,

l draw different types of objects like rectangles, oval etc,

l draw free form shapes,

l move and copy objects,

l print presentation and components, and

l set up and run a slide show.

10.2 INSERTING OBJECTS IN PRESENTATIONS

Presentations can contain a whole lot of other things apart from the ones mentioned
above. A presentation can contain documents like the one you are reading, they can
contain other specialized objects (objects here refer to the ‘things’ made by applications
like Word makes a document which too is an object).

In this section we will examine how to insert objects in PowerPoint presentation.

Adding Clip Art

Clip Art is a collection of graphics files. Inserting a Clip Art drawing is one of the best
way to enhance a slide show (when you run a presentation for the audience it becomes

NOTE

Before knowing what
presentations are, you must
know what slides are. Just
like when working in Word
you work with Documents
(made of pages) when
working with PowerPoint
you work with
presentations (made of
slides).
A slide is big square or a
rectangle, almost the size of
a page, on which some
information ‘in brief’ is
written with a lot of graphic
appeal.

 

NOTE

A presentation is made in
another Microsoft software
known as PowerPoint.
Presentations are basically
a sequence of slides
displayed in a succession to
the audience, to give an
explanation on a topic.
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a slide show). Using this artwork in selected slides in your presentation can help you
make a point, add humor, or simply make the presentation visually more interesting to the
viewers. PowerPoint is supplied with a library of Clip Art.

Adding Clip Art pictures to your presentation

1) Select the slide into which you want to insert the Clip Art.

2) Select the Picture option from the Insert menu.

3) Select the Clip Art option from the Picture submenu. If your slide contains a Clip Art
placeholder, double-click on it. The Microsoft Clip Gallery dialog box is displayed as
shown in Figure 10.1.

Figure 10.1 : Clip Gallery Dialog Box

After selecting the Clip Art tab, select a picture from the list of available categories in the
categories list you do not know about the category, select the (All categories) option to
preview all pictures in the gallery. Select the pictures and click the insert button or double-
click in the picture item.

You can also insert a Clip Art picture in a slide by using the Insert Clip Art button on the
standard toolbar as illustrated in Figure 10.2.

Figure 10.2: Insert Clip Art

Auto Clip Art

Microsoft has also built in a feature called ‘Auto Clip Art’. Auto clip art searches the text
of your presentation to find matches to Clip Art files and categories. It then suggests an
appropriate art to add to your presentation. You can assign keywords to your clips in the
Clip Properties dialog box. To invoke the Auto Clip Art feature, select the Auto Clip Art
option from the Tools menu. PowerPoint displays the list of pictures to match words used
in your presentation.
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Adding Shapes

Many presentations rely strongly on text to get their point across. The ability to demonstrate
a point visually is always a powerful tool. The drawing feature in PowerPoint allows you
to easily draw shapes, such as rectangles, squares, circles and even stars on a slide. In
addition, several tools for creating and modifying lines and connectors allow you to use
lines to show the visual relationships between the objects on a slide.

Select the tool corresponding to the shape you want to draw from the drawing toolbar as
shown in Figure 10.3.

Figure 10.3 : Standard Shapes

Place the mouse pointer at the position where you want to begin. The mouse pointer
changes to a crosshair. Click and drag the mouse in any direction. A solid outline of the
shape is displayed. When the object is the size and shape you want, release the mouse
button. The shape appears on your slide.

Adding AutoShapes

The ‘AutoShapes’ feature makes it easy for you to draw shapes (different from standard
shapes like squares, rectangles, circles, ovals etc) that you frequently include in your
PowerPoint slides and other applications. The AutoShapes tool displays a pop-up menu
when you click on it. AutoShapes pop-up menu contains Lines, Basic Shapes, Block
Arrows, Flowchart, Stars and Banners, and Callout.

Drawing an AutoShape

1. Click on the AutoShapes button from the drawing toolbar. The AutoShapes menu is
displayed as shown in Figure 10.4.

Figure 10.4 : AutoShapes

2. Select a category and then click an AutoShape to activate it.

3. Place the mouse pointer in the slide from where you want to begin the drawing.

4. Click and drag the mouse in any direction. A solid outline of the shape is displayed.

5. When the object has the shape and size you want, release the mouse button.

You should explore as many AutoShapes as you can to understand the shapes available
with Word and in general to understand how graphics are displayed and manipulated in
Word.

Editing AutoShapes

When you click on an AutoShape to select it for editing, it displays eight resize handles as
shown in Figure 10.5. You can drag any of the resize handles to make a free form shape
larger or smaller.
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Figure 10.5 : Editing AutoShapes

AutoShape also contains an adjustment handle, which is a diamond shaped handle used
to adjust the appearance (not the size) of most AutoShapes. For example you can adjust
a rounded rectangle to be more or less rounded or you can adjust to arms of a cross to be
thicker or thinner.

Adding Text Boxes

Textboxes, as you perhaps already know, are rectangular boxes in which text is written.
A button on the standard toolbar is available for drawing textboxes. To draw a text box:

1) Select the Text box tool from the drawing toolbar as shown in Figure 10.6.

Figure 10.6 :  Text Boxes

2) Click on the slide where you want to place the object.

3) Drag the cursor until you have a text box of the proper length.

4) After drawing the text box, release the mouse button.

You can explore other aspects of a text box like its border width, border colour, margins
inside it etc. A textbox is useful in innumerable situations where normal text cannot do
the job.

Adding Movies and Sounds in a PowerPoint Presentation

Sounds and video objects can add enormous impact to your documents. They are very
effective for presentation. You can incorporate sounds and video files into a document as
objects, much like a simple Clip Art image. You can also set the sound or video objects to
play the object once or continuously. This feature is particularly useful for multimedia
presentations because it lets you organize your graphics, sounds, animations and videos.

To add movies and sounds:

1. Select the slide that needs to contain the video clip.

2. Select the Movies and Sounds option from the Insert menu.

3. Select the Movie from Gallery option from the Movies and Sounds submenu. The
Microsoft Clip Gallery dialog box opens with the Motion Clips tab as shown in
Figure 10.7.
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NOTE

The word Volatile refers
to the fact that the
contents of the memory
are lost if the power is
switched off.
Non-Volatile on the
other hand means that the
contents are preserved
even after the power is
switched off and could be
had back again when its
switched on.

 

Figure 10.7 : Adding Videos and Sounds

4. Select the ‘Videos’ tab from the Microsoft Clip Gallery.

5. Click on the ‘Insert’ button to insert the movie in the slide.

6. Select the ‘Sounds’ tab from the Microsoft Clip Gallery to add sounds.

7. Click on the ‘Insert’ button to insert sound.

If you have a movie or sound clip that is not in the Clip Gallery, you can add it by selecting
the Import Clips button.

Inserting a Word Table or an Excel Worksheet

A table of data can convey useful information on a slide. PowerPoint’s text editing tools
do not provide the means to create the table but they enable you to use Word or Excel to
create the tables you need as can be seen in Figure 10.8.

Figure 10.8 :  Inserting Tables and Worksheets

1. Select the Insert Microsoft Excel Worksheet button or the Insert Microsoft Word
Table button from the standard toolbar.

2. Click and drag the mouse pointer across the cells to indicate the rows and columns
you want.

3. Release the mouse button. PowerPoint inserts a special object into your slide.

To create the contents of your worksheet or table:

1. Select the area in which you want to add text, or press Tab to move the insertion
point from left to right across the cells in the table.

2. Use the Up and Down arrow key to move from one row to another.
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3. Use the standard editing methods (in other words use your keyboard as you normally
use it) to enter and edit the text in the table.

4. To deselect the Table or Worksheet, click on any blank area outside the table or the
grey area that surrounds the slide.

You can make changes to a table by double clicking inside the table. When you deselect
the table, PowerPoint’s menu and toolbar return automatically.

Inserting Other Objects

Just like Word’s tables and Excel’s worksheets are added to the presentation, other
types of files like MS Paint’s ‘.bmp image’, Windows Media Player’s ‘.mpeg file’ and
many others could also be added. The point is basically, any type of file (object) could be
added to a presentation. Two basic choices presented to you are whether to choose from
an existing file or to create a new file.

Inserting a new file  from another application follow these steps:

1. Display the PowerPoint slide into which you want to insert an object.

2. Select the ‘Object’ option from the ‘Insert’ menu. The Insert Object  dialog box is
displayed as shown in Figure 10.9 (a).

Figure 10.9 (a) :  Inserting Objects

3. Select the ‘create new’ option from the dialog box.

4. If you want to display the object as an icon, select the ‘Display as icon’ option.

5. The ‘Object type’ list displays the type of file you can insert you’re your slide. From
the ‘Object type’ list, select the type of object you want to insert.

6. Click on the OK button. This closes the ‘Insert Object’ dialog box and the window
for the appropriate application opens on the top of the PowerPoint window.

Click on any blank area of the slide of the grey area surrounding to be to deselect
the object.

Inserting an existing file from another application:

When you insert an existing file from another application, the file is inserted to the
PowerPoint directly, PowerPoint does not open the application which is used to create a
file. If you want to modify the file, you must open the application by double clicking on
the object after it is inserted into your PowerPoint slide. The steps are presented below:

1. Display the PowerPoint slide into which you want to insert an object.

2. Select the Object option from the Insert menu. The Insert Object dialog box is
displayed in Figure 10.9 (a).
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3. Select the Create from File option. The new Insert Object dialog box is displayed as
shown in Figure 10.9 (b).

Figure 10.9(b) : Inserting Objects

4. If you know the name of the file, type the complete path name in the File Box. If
not, click on the Browse button, which displays the Browse dialog box with the
directory tree.

5. Select the correct file name and click on the OK button. The selected file name
appears in the File Box.

6. If you want to display the object as icon, then select the ‘Display’ as icon option.

7. Click on the OK button. Click on any blank area of the slide or the grey area
surrounding the slide to deselect the inserted object.

Moving and Copying Objects

Moving an object on a slide means placing the object in a new location or repositioning
the object from one presentation to another. Movement could be on the same slide to
different co-ordinates (dragging basically) or to another slide whether in the same or
another presentation.

Moving an object to a different slide:

1. Select the object to be moved.

2. Select the Cut option from the Edit menu or Press Ctrl+X. The selected object is
removed from the current slide and placed on the clipboard.

3. If you are moving the object to another slide in the same presentation, display that
slide. If you are moving the object to another presentation, open the presentation
and display the relevant slide.

4. Select the Paste option from the Edit menu, or press Ctrl+V to paste the object on
the relevant slide. PowerPoint pastes the object on the slide being viewed.

Moving an object to different co-ordinates/Dragging objects:

You can position the object as desired on the slide by clicking on and dragging the object.
You can click on any blank area of the slide to deselect the object, or press Esc key.

The steps of copying an object are similar to those for moving an object except that you
select the Copy option from the Edit menu or press Ctrl+C rather than selecting the Cut
option from the Edit menu.
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Resizing and Scaling an Object

‘Resizing’ is done with the ‘resize handles’ that appear at the corners of an object and
enable you to resize the object in two dimensions. When you click on the resize handle in
the upper right corner of an object, you can change the height or width of the object by
dragging the handle in any direction. If you want to maintain an object’s height-to-width
ratio, hold down the Shift key as you drag any corner’s resize handle. If you want to
resize the object in two dimensions simultaneously, from the center of the object outward,
hold down the Ctrl key as you drag any corner handle. By holding both the Shift and Ctrl
keys as you drag a corner handle, you can maintain an object’s height-to-width ratio and
resize from the center outward.

‘Scaling’ is another way of resizing an object. Scaling enables you to specify an object’s
size by percentage. To scale an object, follow the following steps:

1. Select the objects for scaling.

2. Select the ‘Object’ option from the Format menu. The ‘Format Object’ dialog box
is displayed as illustrated in Figure 10.10.

Figure 10.10: Format Object

Select the Size tab from the Format AutoShape dialog box.

3. In the Height and Width boxes, enter a number greater than 100 to enlarge the
object or a number smaller than 100 to reduce the object.

4. Select the Lock aspect ratio check box to keep the height or width ratio intact.

5. Click on the Preview button to preview the object.

6. Click on the OK button.

PowerPoint determines the scale for a picture by selecting the Best Scale for slide show
option in the Size tab of the ’Format Object’ dialog box.

10.3 CHECKING SLIDES

You can check your slides by running the Style Checker. Style Checker checks for
inconsistencies (something which is not same everywhere) such as case, punctuation
and number of fonts used in the presentation. To run the style checker:

1. Select the Style Checker option from the Tools menu. The Style Checker dialog
box is displayed as shown in Figure 10.11.
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Figure 10.11 : Style Checker

2. Click on the Options button to change case, punctuation or clarity options. The
Style Checker Options dialog box is displayed with ‘Case and End Punctuation’
tab highlighted as shown in Figure 10.12 (a).

Figure 10.12 (a) : Style Checker Options

As you can see, you can do a lot with the entire presentation from this one dialog box.
You can easily change the case of all the headings and all the bodies of the entire
presentation.

Also PowerPoint provides for removing, adding or ignoring (when used inconsistently
use this option) periods (a period is a full stop) for both the titles and bodies in the entire
presentation.

Similarly, you can check for other symbols other than periods when used to end titles
and body text by entering those symbols in the text boxes.

3. Visual clarity tab is highlighted as shown in Figure 10.12 (b).
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Figure 10.12 (b) : Style Checker Options

‘Visual Clarity’ tab is self-explanatory. Clearly it provides extra bit of control on the text.

4. Click on the OK button to close the Style Checker Options dialog box.

5. Click on the Start button.

6. After reading the list of style inconsistencies, you can use the various change and
ignore buttons to make adjustments.

7. Click on the OK button to close the Style Checker Summary dialog box.

10.4 CHOOSING A SETUP FOR PRESENTATION
COMPONENTS

You can display a presentation as an on-screen slide show, as 35mm slides, as overheads
or as some other type of printed output. You can also specify other properties of
presentation, and PowerPoint adjusts the presentation to best suit your selections.

Select a Setup for Slides, Notes, Handouts and Outlines

1. Open the presentation for which you want to specify a setup.

2. Select the ‘Page Setup’ option from the ‘File’ menu. The ‘Page Setup’ dialog box is
displayed as shown in Figure 10.13(a).

Figure 10.13 (a) : Page Setup
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3. Select an appropriate option from ‘Slides sized for’ drop-down list as shown in
Figure 10.13 (b).

Figure 10.13 (b) : Page Setup

4. Enter a number other than 1 in the Number slides from box.

5. To change the print orientation for slides, Notes, handouts or an outline, select
either the Portrait or the Landscape option. When you select Portrait, the slide is
taller than it is wide, and Landscape creates slides that are wider than they are tall.

10.5 PRINTING PRESENTATION COMPONENTS
PowerPoint is equally helpful when it comes to printing the slides. It provides various
options for your convenience for instance it allows you to print more than one slide per
page when not necessary to save pages and printer ink etc.

Printing a Presentation

1. Open the presentation you want to print.

2. Select the ‘Print’ option from the ’File’ menu. The ‘Print dialog box’ is displayed
as shown in Figure 10.14. The current printer is displayed at the top of the dialog
box.

3. Click on the OK button to close the Print dialog box and print the active presentation.

Figure 10.14 : Printing Slides
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Making Settings in the Print Dialog Box

Once your printer is set up, PowerPoint allows you to print any component of a presentation:
slides, notes, pages, handouts and an outline. To print a component, select the Print option
from the File menu to display the Print dialog box as shown in Figure 10.14. In this dialog
box, you can select the component you want to print, the number of copies, the specific
pages to print and other printing options.

Printing Different Kinds of Output

The Print what option of the print dialog box controls which type of output you want for
your presentation. There are few variables to keep in mind, depending on whether you
have chosen to print a slide, an outline, a notes page or a handout. When you are printing
slides, the ‘Print range’ area of the Print dialog box gives you a number of printing
options – you can print only the current slide, all slides, the slides selected in the presentation,
or a range of slides that you specify.

If you select Notes pages in the Print what selection of the Print dialog box, you will print
a reduced slide at the top of the page and speaker’s notes at the bottom of the page.
Since Notes pages print one slide per page, you follow the same basic steps for printing
notes pages as for printing slides.

If you select Handouts in the Print what selection of the Print dialog box, PowerPoint lets
you print by using one of three different layout styles: two, three or six slides per page. To
print selected handout pages, it is not necessary to determine on which page a slide will
print. You need to specify the slide numbers – set in the Slide Setup dialog box – that you
want to print in the Slides box.

When you print a presentation outline, it is printed just as it was last displayed in the
Outline view. If you click on the ‘Show Formatting’ button on the Outline toolbar to
display the outline text without formatting, the outline is printed exactly as displayed on
screen. After selecting the Outline View option in the ‘Print what’ section of the Print
dialog box, enter the slide numbers that you want to include on the outline page.

10.6 SETTING UP AND RUNNING A SLIDE SHOW
ON SCREEN

One of the most effective ways to present on-screen slide show is on the computer
screen, the entire screen area is used, and PowerPoint’s title bar, menu bar and toolbars
are cleared from the screen. An on-screen slide show offers several advantages over
transparencies or 35mm slides:

1. It helps you to easily move around the presentation.

2. It makes other information available during the presentation, for example, you can
open other computer programs to get additional data, or you can link to a World
Wide Web site.

3. It enables you to utilize multimedia effects, such as animation and video clips.

4. It allows you to annotate your slides as you give your presentation.

Running a Slide Show

To run a slide show from within PowerPoint you can follow the following steps:

1. Open the presentation for which you want to run the slide show.

2. Select any view such as Slide, Outline, Slide Sorter, Notes Page or Slide Show view.

NOTE

ü Slide  view is a normal
view where only a slide
is visible.

ü Each slide has a notes
page that includes a
smaller version of the
slide and space for
speaker notes.

ü When you want to
show only the content
of the slides, use
handouts.

ü In outline view, your
presentation appears as
an outline made up of
the titles and main text
from each slide.

 



175

Advanced Features of
Microsoft Powerpoint

3. Select the ‘Set Up Show’ option from the ‘Slide Show’ menu. The ‘Set Up Show’
dialog box is displayed as shown in Figure 10.15.

Figure 10.15: Set Up Show

4. In the Slides area of the dialog box, select ‘All’ or enter a range of slides.

5. In the Advance slides area, select ‘Manually’ or select ‘Using timings, if present’.

6. For a continuously looping presentation, activate the ‘Loop continuously until `Esc’’
check box.

7. To have your presentation appear filling the entire screen, select either ‘Presented
by a speaker (full screen)’ or ‘Browsed at a kiosk (full screen)’ check box.

8. If you have added narration or animations to your presentation and do not wish to
use these sounds and video files when you run the slide show, select ‘Show without
narration’ or ‘Show without animation’ check boxes.

You can also run a slide show by clicking on the Slide Show view option of the View
Menu.

Setting Transitions and Slide Timings

If you want to add more visual interest to your presentation, you can specify transition
style between slides. The transition style determines how one slide is removed from the
screen and the next one is presented. To control transition:

1. Display the presentation in Slide Sorter view.

2. Select the slide for which you want to set timings and transitions options. For multiple
slides, select the slides as a group.

3. Select the Slide Transition option from the Slide Show menu. The slide transition
dialog box is displayed  in Figure 10.16 (a).

Figure 10.16 (a) : Slide Transition
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4. Select an appropriate transition style from the Effect drop-down list. The Slide
Transition window is shown in Figure 10.16 (b).

Figure 10.16 (b) : Slide Transition

5. Select the appropriate speed option.

6. Select one of the options of the Advance area to set time between the two slides.
When the set time expires, the next slide is displayed.

7. If you want to add sound, select an appropriate option from the Sound drop-down list
as shown in Figure 10.16 (c). Select the Loop until next sound option, if you like to
continuously loop the sound.

Figure 10.16 (c) : Slide Transition
8. Click on the Apply button to apply to the current slide only or Apply to All button to

apply to all the slides in the presentation.

Automating a Slide Show

You can select to advance to successive slides automatically during your presentation and
you can set slide timings to control advancement to successive slides. You can also set
slide timings as you rehearse a presentation. To automate a slide show:
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Figure 10.17: Rehearse Timings Button

1. Select the Rehearse Timings option from the Slide Show menu. Alternatively, click
on the ‘Rehearse Timings button’ on the toolbar as shown in Figure 10.17. The
Rehearsal dialog box is displayed as shown in Figure 10.18.

Figure 10.18: Rehearsal Dialog Box
2. When you are ready to advance to the next slide, click on the arrow button on the

Rehearsal dialog box.

3. Alternatively, press Enter, or press Page Down.

4. Repeat Step 2 until all slides are shown. A message is displayed informing you of
the total time for new slide timings as shown in Figure 10.19. Select Yes to record
the new timings or select No to ignore the new timings and retain the previous
timings.

Figure 10.19 : Record Timings Confirmation Box

Building Slide Text

You can apply an interesting animation effect called a build to a slide with a bulleted list
or other objects so that the items on the list appear one at a time. To add the build effect:

1. In Slides view, move to the slide to which you want to apply the build effects and
select the bullet list object.

2. Select the Custom Animation option from the Slide Show menu. The Custom
Animation dialog box is displayed as shown in Figure 10.20.

Figure 10.20 : Custom Animation
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3. Select the Timing tab.

4. Click on the object name from the list of slide objects displayed.

5. Select the Animate option from the Start animate check box of the Custom Animation
dialog box.

6. Click on the Effects tab.

7. Select the style of animation.

If you want to add sound, select the sound effect from the Entry Animation and sound
area of this tab. You can make settings in the Introduce text section so that text can
appear letter by letter, word by word or all at once.

Interacting with Objects during a Presentation

To interact with text and graphic objects on a slide:

1. Select the object on the slide.

2. Select the Action Setting option from the Slide Show menu. The Action Setting
dialog box is displayed as shown in Figure 10.21.

Figure 10.21 : Action Settings

3. Select one of the following options in the dialog box:

3 Select the ‘None’ option for no action on a mouse click.

3 Select the ‘Hyperlink to’ option and select a slide from the pull-down list to go
to a specific slide in the presentation. Using this setting, you can create several
custom shows from within a single presentation, moving to different slides or
to slides in a different order.

3 To open an application, select the ‘Run program’ option and type the name of
the application in the text box or look for the program by using the Browse
button.
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3 If you have created a ‘macro’ by using the Visual Basic Editor capability into
all office products, you can select to have that macro run when you click on
run your mouse over the selected object by selecting Run macro option.

3 For embedded files, such as a Word document, Excel spreadsheet or other
PowerPoint presentations, select the ‘Object action’ and select one of the
options from the pull-down list.

3 To add sound, select the ‘Play sound option’ and select a sound from the
Pull-down list.

4. After selecting an appropriate option, click on the OK button.

You can also place action buttons on a slide and, when you click a button, the designated
action will take place. To place an action button:

1. Go to the slide where you would like to place the action button in Slide view.

2. Select the Action Buttons option from the Slide Show menu. The ‘Action Button’
dialog box is displayed as shown in Figure 10.22.

Figure 10.22 : Action Buttons

3. Select any of the buttons on this side menu to insert it on your slide.

10.7 LET US SUM UP

After all the presentation-related knowledge that we tried to give you, we would like
you to be creative and explore the MS PowerPoint, as the exploration itself will be a
learning experience.

This unit was heavy but by no means was meant to scare you or put you off. Rather we
would like you to go through each section as slowly as you are comfortable but practicing
simultaneously on a computer is important.

After sufficient practice, soon you would be making some professional presentations
yourself!

10.8 CHECK YOUR PROGRESS EXERCISE

1. What is a presentation?

....................................................................................................................

....................................................................................................................

....................................................................................................................
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2. How does Powerpoint allow you to print any component of presentation?

....................................................................................................................

....................................................................................................................

....................................................................................................................

3. How can you add videos into a presentation?

....................................................................................................................

....................................................................................................................

....................................................................................................................

4. Can you print more than one slide per page, if yes then how?

....................................................................................................................

....................................................................................................................

....................................................................................................................

5. How can you set slide transition timings?

....................................................................................................................

....................................................................................................................

....................................................................................................................

6. Can you choose how each piece of text individually appears on a slide?

....................................................................................................................

....................................................................................................................

....................................................................................................................

10.9 ANSWERS TO CHECK YOUR PROGRESS
EXERCISE

1. Presentation is basically a sequene of slides that are displayed in a succession to
the audience to give an explanation on a topic.

2. Once your printer is setup, PowerPoint allows you to print any component of the
presentation. To print a component, select the Print option from the File menu to
display from print dialog box.  In this dialog box you can select the component you
want to print, number of copies and specific page to print

3. Videos can be added into  presentation by:

- Selecting the side that needs to contain the video cup

- These, by electing the Movies and sounds options from the insert menu.

- Now select the movies from gallery option from the movies and sound
sub menu. The mircosoft clip gallery dialog box opens with the motcon
clips tab.
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- Select the videos tab from Microsoft clip gallery

- Click on the Insert buttn to insert the movie in the side.

- Select the sounds tab from the Microsoft clip gallery to add sounds.

- Click on the ‘Insert’ button to insert sound.

4. Yes we can print more than one slide per page. For this, select thousants in the Print
What selection of the print dialog box. Powerpoint will help us print by using one of
three different layout pages: two, three or six slides per page.

5. Slide transition timing can be set up by selecting one of the options of the advance
area to set time between the two slides. When the set time express, the next slide is
displayed.

6. This is a practice exercise. Do it yourself.


